Версия для печати темы

Нажмите сюда для просмотра этой темы в обычном формате

Форум «Всё о Паскале» _ ОС и ПО _ Ms Visualstudio

Автор: klem4 19.09.2006 22:14

Может ли привести к каким - либо негативным последствиям установка MS Visual Studio .NET Enterprise Architect 2003 на тачку, где уже установлен MS Visual C# 2005 Express Edition ? На соклько я понял для VS .NET требуется фреймворк 1.1, а для VCSharp - 2.0 ? К чему это все может привести ?

Автор: lapp 20.09.2006 3:44

Цитата(klem4 @ 19.09.2006 19:14) *

Может ли привести к каким - либо негативным последствиям установка MS Visual Studio .NET Enterprise Architect 2003 на тачку, где уже установлен MS Visual C# 2005 Express Edition ? На соклько я понял для VS .NET требуется фреймворк 1.1, а для VCSharp - 2.0 ? К чему это все может привести ?

Почему ты думаешь, что более новая версия не устроит мисс VS? smile.gif

Автор: Dr.Bugy 20.09.2006 4:15

Цитата
Почему ты думаешь, что более новая версия не устроит мисс VS?
А я где-то читал, что они (Фреймворки) не совместимы.

Автор: volvo 20.09.2006 4:26

klem4, по поводу сосуществования - смотри здесь:
http://www.velocityreviews.com/forums/t96513-vs-net-2003-and-net-framework-20.html

Автор: lapp 20.09.2006 4:30

Цитата(Dr.Bugy @ 20.09.2006 1:15) *

А я где-то читал, что они (Фреймворки) не совместимы.

Да, бардак есть..
Поиск в Яндексе на "совместимость .net фреймворк 2.0 1.1" дает несколько полезных ссылок. Но до конца прояснить ситуацию не знаю как..