IPB
ЛогинПароль:

> Проблема с доступом по сети, Windows XP SP1 -> SP2
сообщение
Сообщение #1


Гость






Доброго всем времени суток...

Несколько дней назад столкнулся с проблемой... Есть 2 компьютера, На одном Win XP Pro SP1, на втором, соответственно, XP Pro SP2... Соединены в LAN, до недавнего времени работали прекрасно (был доступ к расшаренным папкам друг друга). Что характерно, компьютер №2 обновлялся до SP1, а потом и до SP2 через Windows Update. Настраивалось же соединение еще тогда, когда на обоих компьютерах стоял Win XP без сервис-паков; после добавления SP1 и 2 никаких проблем не возникло.

Некоторое время назад на втором компьютере была переустановлена OS: установили Win XP с интегрированным SP2... И вот тут начался цирк. SP2 -> SP1 видит все, что и было, собственно, расшарено. Если попробовать наоборот, с SP1 обратиться к SP2, видим вот это:
Прикрепленное изображение

Собственно, вопрос: я представляю, как решается эта проблема, НО... Почему при обновлении системы не произошло то, что происходит при ее переустановке? Если SP2 запрещает Anonimous Logon, то он должен был это сделать сразу после апдейта, так? То же самое касается и доступа юзера без пароля... Почему же это происходит только после переустановки системы? Или я чего-то не учел? Может, кто-то уже сталкивался с таким поведением Windows?
 К началу страницы 
+ Ответить 

Сообщений в этой теме


Closed Topic Открыть новую тему 
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 





- Текстовая версия 6.03.2021 9:51
500Gb HDD, 6Gb RAM, 2 Cores, 7 EUR в месяц — такие хостинги правда бывают
Связь с администрацией: bu_gen в домене octagram.name