IPB
ЛогинПароль:

> Правила раздела!

1. Заголовок или название темы должно быть информативным !
2. Все тексты фрагментов программ должны помещаться в теги [code] ... [/code] или [code=pas] ... [/code].
3. Прежде чем задавать вопрос, см. "FAQ" и используйте ПОИСК !
4. НЕ используйте форум для личного общения!
5. Самое главное - это раздел теоретический, т.е. никаких задач и программ (за исключением небольших фрагментов) - для этого есть отдельный раздел!

> снова глюки графики
сообщение
Сообщение #1


Новичок
*

Группа: Пользователи
Сообщений: 11
Пол: Женский
Реальное имя: света

Репутация: -  0  +


помогите кто чем может.. программа запускается на моём компьютере, а на чужих - нет.
сбросила свой компиллятор на флешку, загрузилась с неё на чужом компе - не работает. с неё же гружусь на своём - всё замечательно. драйвер egavga.bgi и исходник находятся в текущем каталоге.
Код

Begin
  Gd:=VGA;
  Gm:=VGAhi;
  Initgraph(Gd,Gm,'');                          
  if GraphResult = grOk then
  begin
     line(0,0,639,479)
  ....


в чём причина такого безобразного поведения? blink.gif графический режим не правильно включаю? но у меня же идёт всё.. или для каждой отдельной модели монитора нужны свои настройки граф режима?*сама понимаю, что эт глупость)*
может, дело в модуле graph? в options|directories|EXE&TPU directories у меня пусто. нужно показать компиллятору,в каком каталоге находится модуль? а как это сделать? unsure.gif
 Оффлайн  Профиль  PM 
 К началу страницы 
+ Ответить 

Сообщений в этой теме


 Ответить  Открыть новую тему 
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 





- Текстовая версия 24.11.2020 19:44
500Gb HDD, 6Gb RAM, 2 Cores, 7 EUR в месяц — такие хостинги правда бывают
Связь с администрацией: bu_gen в домене octagram.name